Le crâne ancestral

Forum & Blog collectif

Le forum où l'on parle de tout et de rien, littérature, poésie, musique, photographie, éthnologie, sociologie, politique, science, religion, darwinisme etc.

You are not logged in
Liste - Nouveau sujet - Recherche - - -

a l'aide

eric 
publié le 03 March 2002 22:23 de 172.191.24[...]
   

j ai installe gnutella c est tres bien mais je suis obliger de tout reinstaller a chaque fois que je ralume mon pc. la recherche automatique de serveur ne fonctione qu une seul fois apres il affiche:" cache empty " et il ne cherche plus a se conecter et la seule solution c est de telecharger et de reinstaler tout. c'est normal?????



Re: a l'aide
dav        
publié le 05 March 2002 11:42 de 193.251.1.[...]
 

vu sur le forum gnucleus (http://www.gnucleus.net) :

quote:

Originally posted by Ratzer
I am also getting the same problems, cache empty and no conection available. Does somebody know what is going on ? If it is really the ISP that is blocking the conection what can i Do?



Gnucleus is working great for me. In fact, I just switched from Bearshare because Gnucleus gets so many more results when I do a search.

One thing that helps a lot is to add servers to the servers list:

1. Select Preferences from the Edit pulldown menu.
2. Click on Connect-->Servers in the Connect Properties window.
3. Make sure the servers listed below are in the Host list. Except where noted, all use port 6346.

gnotella.fileflash.com
connect1.gnutellanet.com
connect2.gnutellanet.com
connect3.gnutellanet.com
public.bearshare.net
connect1.bearshare.net
connect2.bearshare.net
connect3.bearshare.net
connect4.bearshare.net
gnet.ath.cx
gnet1.ath.cx
gnet2.ath.cx
gnet3.ath.cx
gnet4.ath.cx
gnet5.ath.cx

The server below uses port 8015:

findshit.gnutella.com

Searches for files will usually get more results after these servers are added to the list.


****

et ceci (la solution ? ):

When i get to the point where the cache is empty i disconnect my modem, and reconnect strait after without closing gnucleus (in order to keep the search results).
I then add manually the permanent adresses (see above) to the Gnuceus connection. (It would be good to automate this action when the cache is empty)
After a short time my cache is full again.
It seems that my ISP blocks some ports after a certain connection time it could be some kind of firewall on their server.
Unchecking 'set incoming port to:' in 'Preferences/local' could also help.
Gnutella disturbs!!


quel est ton fournisseur d'accès ?



Re: a l'aide
eric        
publié le 07 March 2002 02:10 de 172.190.13[...]
 

mon fournisseur c'est AOL
ca y est j'ai resolut l'histoire:dans le menue je clique "load nodes" et dans GNUTELLA/NODES il y a 1 fichier GNU cache je 2xclique et la recherche automatique repart!!
merci pour la reponse
eric